IP pools

 

V této sekci můžete spravovat rozsahy IP adres, které budou přidělovány klientům připojeným přes RADIUS, a také rozsahy IP adres, které budou používány pro NATování privátních IP adres klientů.

 

 

Na této stránce můžete spravovat rozsahy IP adres, které budou přidělovány klientům připojeným přes RADIUS.

 

Nový rozsah vložíte do systému kliknutím na . Zadáte síť a název, zvolíte, od které IP adresy se mají další adresy nabízet, můžete přidat rezervované IP adresy, které nabízeny nebudou (+ Rezervovat IP adresu), dále zvolíte typ rozsahu (statický či dynamický), lokalitu a nakonec i router, resp. routery, pro které je daný rozsah IP platný. V praxi to znamená, že IP adresy z definovaného poolu se budou při vytváření služby Internet nabízet klientům připojeným pouze ke konkrétnímu routeru. Dynamický rozsah slouží k dynamickému přidělování IP adres. Proces dokončíte kliknutím na Uložit.

 

icon info2 Dynamický rozsah lze klientovi přiřadit zde: Karta klienta / stránka Přidání, resp. Úprava služby Internet / položka IP adresa klienta. Jako Typ služby musíte mít vybrán RADIUS.

 

V přehledu máte možnost jednotlivé rozsahy icon edit editovat a icon delete btsp mazat.

 

icon info2 Pokud najedete myší na některou z položek v sloupci Seznam routerů, zobrazí se Vám seznam routerů, u kterých se budou IP adresy klientům nabízet z konkrétního Vámi zadaného rozsahu.

 

 

Na této stránce můžete definovat rozsahy IP adres (veřejné adresy), které se budou používat pro NATování privátních IP adres klientů.

 

Nový rozsah vložíte do systému kliknutím na . Zadáte síť a název, zvolíte, od které IP adresy se mají další adresy nabízet, můžete přidat rezervované IP adresy, které nabízeny nebudou (+ Rezervovat IP adresu), dále zvolíte lokalitu a nakonec i router, resp. routery, pro které je daný rozsah IP platný. Proces dokončíte kliknutím na Uložit

 

Při přidávání služby Internet v Kartě klienta následně bude možné zadat IP adresu (na kterou se provádí NAT) z Vámi zadaného rozsahu. Pokud je propisování NAT povoleno, tak se na příslušném routeru automaticky provede NAT pro privátní IP adresu klienta.

 

Aby bylo propisování NAT adresy na routeru aktivní, tak je nutné mít v Nastavení Syst. nastavení Mikrotik nastaven klíč mikrotik_nat_for_end_user na hodnotu 1. V opačném případě (hodnota = 0) se NAT do MikroTiku nepropisuje. Pokud je automatické propisování povoleno, tak se přidá pro každého klienta dstnat a srcnat pravidlo:


/ip firewall nat add action=netmap chain=ispadmin_first_dstnat comment=ispadmin_NAT_1.2.3.4_10.10.0.100 dst-address=1.2.3.4 to-addresses=10.10.0.100
/ip firewall nat add action=netmap chain=ispadmin_last_srcnat comment=ispadmin_NAT_10.10.0.100_1.2.3.4 to-addresses=1.2.3.4 src-address=10.10.0.100

 

V přehledu rozsahů máte informace o tom, kolik je v konkrétní sítí celkem IP adres a kolik z nich je použitých a kolik volných. Jednotlivé rozsahy zde můžete  icon edit editovat a icon delete btsp mazat.

 

icon info2 Pokud v přehledu kliknete na konkrétní položku v sloupci Počet použitých IP adres, zobrazí se Vám výčet klientů a k nim přiřazených IP adres.

 

KONTAKT

NET service solution, s.r.o.
Žerotínova 3056/81a
787 01 Šumperk
Česká republika